Plugins

Embark supports plugins to extend or enhance its own functionality or even to support other technologies in its stack.
Please refer to the documentation on how to install a plugin or how to easily create one!

Legacy

These plugins are meant for Embark 3.1 and no longer necessary due to the new pipeline functionality in Embark 3.2.
Please see the new pipeline documentation here for more information